Openzaurus e FON

Da alcuni giorni sono il felice possessore di uno Zaurus SL-5500, Collie per gli amici, e come tutti i bamboni che si rispettino, ho già riformattato tre volte la ROM (quanti cicli di scrittura sopporterà?) a forza di installare porcheria. L’altro giorno dopo aver messo tutto il software “indispensabile” ero disperato perché non riuscivo a navigare attraverso un router FON giacché bisogna autenticarsi via browser. La pagina di autenticazione è, come dire… pesante, lenta e brutta anche dopo il recente restyling e funziona così e cosà con browser non nuovissimi. Io sullo Zaurus (per il momento) son riuscito ad installare solo Konqueror Embedded (versione 0.3 del 2003) e la pagina ovviamente mi ignora. Ho risolto installando* il links, un browser testuale che supporta cookie e javascript. Adesso per 5 minuti buoni posso navigare, poi il dhcp mi “fa il release” dell’indirizzo e tocca rifare, a mano ovviamente, ché i dati non se li ricorda. Però son soddisfazioni.
Questo ovviamente posto di trovare un router FON attivo!

*Forse avevo messo quasi tutto il sw indispensabile. Se avete suggerimenti dite pure, se sapete come installare Opera sulla OZ 3.5.4 fatemi sapere, grazie.

[tags]openzaurus, sl-5500, zaurus, FON, links[/tags]

Creative Commons License
This work, unless otherwise expressly stated, is licensed under a Creative Commons Attribution-NonCommercial 3.0 Unported License.

3 pensieri su “Openzaurus e FON

  1. Giorgio Zarrelli

    Due soluzioni per la navigazione:

    1. Ti apri chillispot in modo che non chieda l’autenticazione;

    2. Modifichi il file di lease del dhcp affinché ti assegni un indirizzo statico in base al MAC della tua interfaccia di rete.

    Tanto che ci sei aumenta il tempo di lease.

  2. jtheo Autore articolo

    Ho trovato delle vecchie cacko per il 5500, se quelle ***** di poste mi recapitano la busta numero 2 con un’altra wifi 128Mb la provo

I commenti sono chiusi.